Sign In with Apple issues
Resolved·Partial outage

AppleID logins are now fully working again.

Wed, Jun 11, 2025, 12:25 PM
(2 months ago)
·
Affected components
Admin console (login.tailscale.com)
Updates

Resolved

AppleID logins are now fully working again.

Wed, Jun 11, 2025, 12:25 PM

Identified

AppleID logins now redirect from https://appleid.apple.com/ to https://account.apple.com/ (see https://appleid.apple.com/.well-known/openid-configuration which redirects and has an updated issuer) which we have accounted for but their tokens are still being issued by `https://appleid.apple.com`, breaking the default issuer verification that we perform. We are making a change to allow for the discrepancy and are aiming to have this deployed shortly.

Wed, Jun 11, 2025, 12:10 PM(14 minutes earlier)

Investigating

We're investigating a change in the Apple login provider.

Wed, Jun 11, 2025, 11:29 AM(41 minutes earlier)

Investigating

We are investigating an issue preventing a small number of users from signing in with Apple accounts.

Wed, Jun 11, 2025, 10:29 AM(59 minutes earlier)
Powered by