Control plane outage
Resolved

This incident is now resolved.

Mon, Jun 2, 2025, 11:45 PM
(3 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident is now resolved.

Mon, Jun 2, 2025, 11:45 PM

Investigating

The Tailscale control plane, including the Admin Panel and the API, experienced an outage between **2025-06-02 18:58 UTC** and **2025-06-02 19:17 UTC**. The issue has self-resolved but we have not identified the root cause yet.

Mon, Jun 2, 2025, 11:45 PM
Powered by