Authentication delays
Resolved

This incident is now resolved.

Thu, May 29, 2025, 07:33 PM
(3 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident is now resolved.

Thu, May 29, 2025, 07:33 PM

Identified

The problem has been identified, and recovery is in progress.

Thu, May 22, 2025, 10:06 PM(6 days earlier)

Investigating

We are aware of long delays reaching identity providers from Tailscale, and are currently investigating.

Thu, May 22, 2025, 09:13 PM(53 minutes earlier)
Powered by