Degraded performance in Nuremberg DERP region
Resolved

Service has been restored, we will continue to monitor.

Fri, Jun 6, 2025, 02:55 PM
(2 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

Service has been restored, we will continue to monitor.

Fri, Jun 6, 2025, 02:55 PM

Investigating

The Nuremberg DERP region is partially unavailable. We are currently investigating the root cause of the issue.

Fri, Jun 6, 2025, 01:27 PM(1 hour earlier)
Powered by