Madrid DERP Server Degredation
Resolved

Our vendor has marked all status as clear and the situation is stable. MAD DERP server has been restarted. We are marking the incident as closed but will continue to monitor.

Tue, Apr 29, 2025, 01:40 PM
(4 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

Our vendor has marked all status as clear and the situation is stable. MAD DERP server has been restarted. We are marking the incident as closed but will continue to monitor.

Tue, Apr 29, 2025, 01:40 PM

Monitoring

The DERP servers in MAD have been taken offline for the time being. All clients will connect to other nearby DERP servers. We continue to monitor and will bring the service back online once the situation has stabilized.

Mon, Apr 28, 2025, 06:45 PM(18 hours earlier)

Monitoring

Our service provider has restored connectivity in the region. Though it may still be inaccessible to some routes. We continue to monitor.

Mon, Apr 28, 2025, 05:05 PM(1 hour earlier)

Monitoring

Our service provider in the region has upgraded the status to full service disruption. We will continue to monitor.

Mon, Apr 28, 2025, 04:30 PM(35 minutes earlier)

Investigating

Due to the power outage in the Iberian Peninsula the regional DERP in MAD (19) is experiencing connectivity issues. We are monitoring the situation and tracking it with our service provider.

Mon, Apr 28, 2025, 04:25 PM
Powered by