Performance degradation with control server
Resolved

Performance has recovered. We will continue to monitor the situation.

Thu, May 1, 2025, 06:04 PM
(4 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

Performance has recovered. We will continue to monitor the situation.

Thu, May 1, 2025, 06:04 PM

Monitoring

We have implemented a mitigation and are monitoring.

Thu, May 1, 2025, 05:45 PM(19 minutes earlier)

Investigating

The control server is currently operating with degraded performance; we are aware of the issue and working to mitigate it.

Thu, May 1, 2025, 05:35 PM
Powered by