Increased latency and timeouts for pkgs.tailscale.com
Resolved·Degraded performance

This incident is now resolved.

Wed, Apr 23, 2025, 02:19 PM
(4 months ago)
·
Affected components
Package server (pkgs.tailscale.com)
Updates

Resolved

This incident is now resolved.

Wed, Apr 23, 2025, 02:19 PM

Monitoring

We have made some changes and are seeing improvements, we are continuing to monitor for any problems.

Wed, Apr 23, 2025, 02:13 PM

Investigating

We are investigating an issue with downloads from pkgs.tailscale.com resulting in increased latency and timeouts for some users.

Wed, Apr 23, 2025, 01:26 PM(46 minutes earlier)
Powered by